ENCUENTRA UN VALOR - PSeInt.Site

 

 

 

 y>
12. Buscar un elemento dentro de un arreglo que pedimos por teclado. Indicar la posición donde se encuentra. Si hay más de uno, indicar igualmente la posición.

PSeInt - FLEXIBLEDESCARGA CÓDIGO

Proceso www_PSeInt_Site Dimension arreglo[10]; Para f = 1 Hasta 10 Con Paso 1 Hacer arreglo[f] = azar(30) FinPara Escribir "VALOR A BUSCAR DE (0 - 29): " Leer num Escribir "" Escribir "VALORES DEL ARREGLO " Para f = 1 Hasta 10 Con Paso 1 Hacer Escribir Sin Saltar arreglo[f], " " FinPara Escribir "" Escribir "" Para f = 1 Hasta 10 Con Paso 1 Hacer Si (num == arreglo[f]) Entonces Escribir "EL VALOR ESTÁ EN LA POSCICIÓN : ", f+1 int = 1 FinSi FinPara Si (int == 0) Entonces Escribir "VALOR NO ENCONTRADA" FinSi FinProceso

PSeInt - ESTRICTODESCARGA CÓDIGO

Proceso www_PSeInt_Site Definir f, arreglo, num, int como Entero; Dimension arreglo[10]; int

ENCUENTRA UN VALOR - PSeInt.Site

ENCUENTRA UN VALOR - PSeInt.Site

programar

es

https://pseint.es/static/images/programar-encuentra-un-valor-pseint-753-0.jpg

2024-05-13

 

ENCUENTRA UN VALOR - PSeInt.Site
ENCUENTRA UN VALOR - PSeInt.Site

MÁS INFORMACIÓN

El contenido original se encuentra en /vectores/indicar-la-posicion-de-un-elemento-del-vector/
Todos los derechos reservados para el autor del contenido original (en el enlace de la linea superior)
Si crees que alguno de los contenidos (texto, imagenes o multimedia) en esta página infringe tus derechos relativos a propiedad intelectual, marcas registradas o cualquier otro de tus derechos, por favor ponte en contacto con nosotros en el mail [email protected] y retiraremos este contenido inmediatamente

 

 

Update cookies preferences