Suma de "n" números naturales

 

 

 

DESARROLLAMOS TUS ALGORITMOS (+51) 988411115

02. Promedio de notas aprobadas y desaprobadas.

Dado N notas, calcular el promedio de las notas aprobadas y el promedio de las notas desaprobadas.

¿EN QUE PROGRAMA QUIERES VER EL CÓDIGO? :

 

Curso de autocad, google colaboratory, curso de C, certificacion google, curso marketing digital, cisco python, páginas Web.

PSeInt - FLEXIBLEDESCARGA CÓDIGO

Algoritmo Repetitivos02 Escribir "Ingrese la cantidad de Notas : " Leer Num_Notas Mientras cont < Num_Notas Hacer cont = cont + 1 Escribir "Ingrese Nota ", cont , " de ", Num_Notas, " : " Leer Nota Si Nota > 10 Entonces Nota_Apro = Nota_Apro + Nota Pro_Apro = Pro_Apro + 1 SiNo Nota_Des = Nota_Des + Nota Pro_Des = Pro_Des + 1 Fin Si Fin Mientras Escribir "Promedio de Notas Aprobadas : ", (Nota_Apro / Pro_Apro) Escribir "Promedio de Notas Desaprobadas : ", (Nota_Des / Pro_Des) FinAlgoritmo

PSeInt - ESTRICTODESCARGA CÓDIGO

Algoritmo Repetitivos02 Definir cont, Nota, Num_Notas, Nota_Apro, Nota_Des como Entero; Definir Pro_Apro, Pro_Des como Real; cont

Suma de "n" números naturales

Suma de "n" números naturales

Curso de autocad, google colaboratory, curso de C, certificacion google, curso marketing digital, cisco python, páginas Web. ¿EN QUE PROGRAMA QUIERES VER EL

programar

es

https://pseint.es/static/images/programar-suma-de-n-numeros-naturales-735-0.jpg

2024-05-19

 

Suma de "n" números naturales
Suma de "n" números naturales

MÁS INFORMACIÓN

El contenido original se encuentra en /repetitivo-mientras/promedio-de-notas-aprobadas-y-desaprobadas/
Todos los derechos reservados para el autor del contenido original (en el enlace de la linea superior)
Si crees que alguno de los contenidos (texto, imagenes o multimedia) en esta página infringe tus derechos relativos a propiedad intelectual, marcas registradas o cualquier otro de tus derechos, por favor ponte en contacto con nosotros en el mail [email protected] y retiraremos este contenido inmediatamente

 

 

Update cookies preferences